<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":151,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81752413-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TigerIllustrated.com  -  Swinney's Sunday Teleconference</title>
<meta content="TigerIllustrated.com  -  Swinney's Sunday Teleconference" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-f01359289bf7a1a87249f0558beb59ec9365e6d241d81609c947461fae8f3bc0.css" />


<script src="https://cdn.rivals.com/production/assets/lib-885a9c7419ce2642514a0b75edce6953724e319a1617ef3c42ae722c0fc80ef2.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-f6e375de658da276e91404aaf061a136f492e2b4c7a998ffb91439f2e011fe45.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lqrjtiz56QuEAYWsjCCF4/ZbhWB8LsDpwb0XRswTtqntAAGlz5R57XLrkPdUmdX5MzqhPRwVwyLfgECGQ4Acyg==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var apiV1ForecastTablePath = function (prospect_id) {
        return "/api/v1/content/forecast_table/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var forecasterPagePath = function (user_id) {
        return basePath + "/content/forecaster_profiles/:user_id".replace(/\:user_id/i, user_id)
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ForecastsSearchPath: "/api/v1/forecasts_search",
        apiV1ForecastTablePath: apiV1ForecastTablePath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1ContentTopForecastsPath: "/api/v1/content/forecasts/top_forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        apiV1UserBillingInfoShowPath: "/api/v1/user/billing_information/show",
        apiV1UserBillingInfoObiPaymentProviderPath: "/api/v1/user/billing_information/payment_provider",
        apiV1UserBillingInfoUpdatePath: "/api/v1/user/billing_information/update",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        estimateTaxPath: "/api/v1/user/billing_information/estimate_tax",
        forecasterProfilePath: forecasterPagePath,
        forumsPath: "https://clemson.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/g0vrq50twg97t26mhhhf' property='og:image'>
<meta content="Dabo Swinney addressed reporters again Sunday evening, this time to look back on his team's win over BC." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-11-11 17:39:17 -0600' property='article:published_time'>
<meta content='2018-11-11 17:39:18 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "clemson.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='clemson contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .clemson #programming > h1 {
      background-color: #e75301 !important; } }
  .clemson > header .notification-link .count-container {
    background-color: #e75301 !important; }
  .clemson > header .wrapper-container {
    background-color: #e75301 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .clemson > header .wrapper-container {
        border-bottom: 5px solid #7c0491 !important; } }
  .clemson > header .invalid-email-banner {
    background-color: #e75301;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .clemson > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .clemson > header .invalid-email-banner a:hover {
      color: #7c0491; }
  @media screen and (max-width: 767px) {
    .clemson > header .mobile-header {
      background-color: #7c0491 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .clemson > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .clemson > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .clemson > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .clemson > header .nav-row > ul,
    .clemson > header .third-nav {
      background-color: white !important; }
    .clemson > header .dropdown-toggle > i.fa {
      color: #e75301 !important; } }
  .clemson > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #e75301; }
  
  .site-primary-font-color {
    color: #e75301; }
  
  .site-primary-background-color {
    background-color: #e75301; }
  
  .site-secondary-font-color {
    color: #7c0491; }
  
  .site-secondary-background-color {
    background-color: #7c0491; }
  
  :root {
    --outbrain-primary-color: #e75301;
    --outbrain-secondary-color: #7c0491; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Clemson" class="school-header" href="https://clemson.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/ttiptuahsua8vflllnmd" alt="Ttiptuahsua8vflllnmd" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://clemson.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;clemson&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://clemson.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;clemson&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733085,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Swinney's Sunday Teleconference"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content="Swinney's Sunday Teleconference" name='twitter:title'>
<meta content="Dabo Swinney addressed reporters again Sunday evening, this time to look back on his team's win over BC." name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g0vrq50twg97t26mhhhf' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":25,"legacy_id":911,"name":"TigerIllustrated.com","friendly_name":"Clemson","annual_discount":null,"subdomain":"clemson","primary_color":"e75301","secondary_color":"7c0491","font_color":"ffffff","short_name":"clemson","maple_ncaaf_team_id":1,"maple_ncaaf_endpoint":"ncaaf/teams/ccl","maple_ncaab_team_id":120,"maple_ncaab_endpoint":"ncaab/teams/cbg","maple_college_id":1,"google_analytics_id":"UA-81752413-1"}, true, 254, nil, {"id":120,"primary_color":"e75301","secondary_color":"7c0491","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"Tigerillustrated.com","header_logo_cloudinary":"ttiptuahsua8vflllnmd","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81752413-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":25,"created_at":"2016-11-23T13:38:44.003-06:00","updated_at":"2018-06-04T12:52:55.981-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":3},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://clemson.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963db1292fdde6bcab6146a","aol_company_id":"595e51bf2a30cb7ee3e53921","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true},&#x000A;"5963db1292fdde6bcab6146a", "595e51bf2a30cb7ee3e53921", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #e75301'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":382,"image_id":2357228,"url":"https://yourpie.com/stores/clemson/","position":1,"site_id":25,"created_at":"2018-10-02T12:28:44.132-05:00","updated_at":"2018-11-09T19:25:58.509-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/e3jkidzb5kfgfbgbkjzc"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":388,"image_id":2357226,"url":"https://lo.primelending.com/adam.reynolds","position":2,"site_id":25,"created_at":"2018-11-04T07:17:30.604-06:00","updated_at":"2018-11-09T19:25:34.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uvb4tp6wtdigvh8ctmjv"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17' background-color='#e75301' base-api-url='https://clemson.forums.rivals.com/' homepage='false' message-board-url='https://clemson.forums.rivals.com' pub-ad='{"id":388,"image_id":2357226,"url":"https://lo.primelending.com/adam.reynolds","position":2,"site_id":25,"created_at":"2018-11-04T07:17:30.604-06:00","updated_at":"2018-11-09T19:25:34.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uvb4tp6wtdigvh8ctmjv"}' size='size' space-id='2022733085' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17/printable' site-name='TigerIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-11-11 17:39:17 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1981892/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Swinney's Sunday Teleconference</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Tigerillustrated.com</div>
<div class='type-sm'>Tigerillustrated.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://clemson.forums.rivals.com/forums/the-west-zone.8/">THE WEST ZONE message board</a> | <b>SHOP NOW:</b> <a href="http://clemson.rivalsfanstore.com/">DEALS on CLEMSON apparel</a></p><p>CLEMSON -- Clemson head football coach <b>Dabo Swinney</b> addressed members of the media Sunday evening as part of his weekly teleconference, this time to look back on his team's 27-7 win over Boston College.</p><p>Clemson (10-0, 7-0) will face Duke (7-3, 3-3) Saturday night in Death Valley at 7 p.m. EST. The game will be broadcast by ESPN. The Tigers opened Sunday as a 27-point favorite over the Blue Devils.</p><p><b>ALSO READ</b>: <a href="https://clemson.rivals.com/news/sunday-notes-73">Sunday Notes</a> | <a href="https://clemson.rivals.com/news/sunday-update-132">Sunday Update</a> | <a href="https://clemson.forums.rivals.com/threads/five-star-visit-nugget.169756/">Update on 5-star <b>D.J. Uiagalelei</b></a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/okfour3qrk7d2ftcckh5)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/okfour3qrk7d2ftcckh5" alt="Okfour3qrk7d2ftcckh5" />
</div>
<figcaption class='image-caption'>Dabo Swinney is going for his 11th win of the season this weekend versus 27-point underdog Duke.</figcaption>
<div class='image-credit'>Getty</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The following is an edited transcript of Sunday evening's teleconference.<br></p><p><b>OPENING STATEMENTS</b>: "A fun tape to grade and watch, a tape that will make us better. A lot of good things on film. I'm just so proud of our team. Tremendous effort in preparation, a great job by our staff. We knew that was going to be a challenging game. We knew we had to beat a good team at their place and the way we did it speaks to the focus of our guys and the leadership that we have in place here. It's a great group of guys to come to work with everyday. It was a special moment. </p><p>"I try to challenge our staff and our players to enjoy the journey. It's really special to achieve something like we did last night and to win our fourth straight division title. Our seniors really wanted to be able to do that. It was our seventh division title in 10 years. I know people, fans, get caught up in bigger things like playoffs and all that stuff. I still remember our first division win and I want to make sure that we enjoy that. It takes great commitment, dedication and effort. I can't overstate that enough. We look forward to going back to Charlotte in a few weeks. This will be a special week with Senior Day and Military Appreciation Day. </p><p>"The game itself, we were just dominant. We had a shutout on defense. We knew going in if they could establish a run game, that would create problems. We dominated third down. They were three of 16. But still ... a lot to improve on. We had some busts. That was a challenging team to get ready for. </p><p>"Offensively, we were a few plays away - we had 424 yards of offense - of getting over 500 yards. We ended with 4.3 yards per rush. It was tough, but we did run and executed several big plays. Obviously <b>Milan Richard's</b> touchdown was a big play. We did give up one sack. We had two straight weeks without a sack. There are things we need to improve on at every position. We answered on the punt return, which was good. The biggest play of the game for them was the punt return. Really, we need to do a better job of coaching our coverage. We had one player go behind their returner, for whatever reason. We were just kind of relaxed there, so we need to keep that sense of urgency. But we responded well.</p><p><b>Q</b>: An update on <b>Mitch Hyatt</b> and a few others?</p><p><b>SWINNEY</b>: "Nothing to update tonight. Nothing different than last night."</p><p><b>Q</b>: You always dream big, but back in 2013 and 2014, would you have imagined that you guys would be this dominant in the ACC?</p><p><b>SWINNEY</b>: "Well, I had hoped so. I think the biggest thing is just be so busy trying to be your very best that you don't get distracted by nonsense or things that don't matter or the future. Just put your head down and go to work. All of a sudden you'll look up and see that you've come a long way. That's what we've done as a program over the last 10 years. To have eight, 10-plus win seasons is incredible. <b>Tim Bourret</b> sent me a text. I think Notre Dame did it last night back to back for the first time in 25 years. </p><p>"We've just been so busy going about our business in what we do in always trying to get better. I'm just very humbled and honored by it. I'm thankful for all the young men who have come in here and have been a part of it. We just try to be the best version of us. We try to be the best version of Clemson we can be. That's where we are right now. We definitely have enjoyed this journey but we still have a lot more that we want to achieve."</p><p><b>Q</b>: Anything further about <b>Anthony Brown</b>? Also, has <b>Steve Addazio</b> reached out to you about the play today?</p><p><b>SWINNEY</b>: "No. I reached out to Steve today to check on his quarterback. He said he was doing much better. I do plan on reaching out to their quarterback later tonight to check on him. It was a bang-bang play, unfortunately, but it wasn't anything that was out of line."</p><p><b>Q</b>: How special was it to share that moment with <b>Christian Wilkins</b> last night?</p><p><b>SWINNEY</b>: "It was great. I try to relish and enjoy my time with these players with each senior class that I have. You get a chance to be around them for three, four, five years. It's special. Christian is a very dynamic, unique young man. I have just loved my time with him. We'll have a relationship forever. I will miss him. I love his commitment, work ethic, his joy, his perspective and he's got an old soul, if you will. He's special. I want to do everything I can to help this senior group have a great finish."</p><p><b>Q</b>: After watching the film, how would you assess how <b>Trevor Lawrence</b> responded to the various pressures he was shown last night?</p><p><b>SWINNEY</b>: "He played great. He was the player of the game. He was 29-of-41 in a very challenging situation. There was talk about him being a freshman and the weather and all that mess. He had some plays he'd like to have back and he missed a couple of throws, but he did very well. We didn't get the first down where he slid too early. We had a tip ball issue there. He needed to knock that down, but he's a true freshman. But he's making decisions, important decisions, checking in the run game and then he's just poised. He handles the good and bad plays with a very consistent demeanor. He's getting better and better. He was a difference in the game. I am proud of him."</p><p><b>Q</b>: Your exchange there with coach Addazio after the game was longer than usual. Can you share what you two talked about?</p><p><b>SWINNEY</b>: "He was just complimentary of our program and who we are. And vice versa. I kind of said the same thing. I have great respect for the way they do things. He's one of the good guys in this league and in this profession."</p><p><b>Q</b>: You've brought in a lot of four and five-star receivers. But talk about what <b>Hunter Renfrow</b> has meant to your program. And you feel he will play on Sunday?</p><p><b>SWINNEY</b>: "Oh there is no doubt about him having a chance to play on Sundays. He's special. He won't wow anyone at combines or on measuring charts, but he's one of the best I've ever been around. It's so fun to be able to watch him. He's so smart and understands the game within the game. It's special to have an opportunity to coach a guy like that. He will be drafted and will be a great pro. </p><p>"He has been a model of consistency and has done it against all levels. He has a chance to get his 43rd start, which would break <b>Terry Smith's</b> record. He can set the record for consecutive games with a catch. This is a kid who came here with no scholarship. He is a special, special talent and has a lot more football in front of him. I promise you, the NFL guys know who Hunter Renfrow is. He might not get some of the limelight of some of the higher recruited guys, but I promise you the NFL guys know who he is when they turn on the tape."</p><p><b>Q</b>: You think this defense is better than the 2014 group or do you need to see a few more games to make that deduction?</p><p><b>SWINNEY</b>: "I think it's too early to tell. It's a really good group and we've made a ton of improvement. Still have some things we need to do better. Sometimes we try to do too much. We need to clean up some of the bad stuff we've seen on tape. We haven't had to pay a price for it yet, but it'll come back and someone will test us. They're a special group for sure. At the end of the day we still have some work to do for sure. When all of the games are played, we will have a good measuring stick."</p><p><b>Q</b>: What makes Duke so dangerous and your thoughts on <b>David Cutcliffe</b>?</p><p><b>SWINNEY</b>: "First and foremost David is a great coach. He has built an excellent program. They know who they are and they are committed to that. They do a great job of evaluation. They're 7-3, they beat Northwestern and Northwestern just clinched the division in the Big 10. Their quarterback is definitely an NFL guy. Everything goes through the quarterback there. We're really just getting started studying their defense. We didn't get back until around 6 a.m. this morning. Duke has had a heck of a year, for sure. I'm looking forward to seeing David. He's one of my good friends in this business. I have all the respect in the world for him. It will be a tough battle with them Saturday night."</p><p><b>Q</b>: Any of the underclassmen planning on running down the hill Saturday?</p><p><b>SWINNEY</b>: "We don't run juniors down the hill. You have to be a senior (academically). <b>Deshaun</b> and <b>Mike Williams</b> were graduates that coming December. We do it based on academics, not eligibility. Christian wasn't sure what he was going to do but he was graduating in December, so we honored him. He might be my first guy who's been honored twice. It's like a two-time curtain call for Christian."</p><p><b>Q</b>: What did you see there on the muff punt by <b>Amari Rodgers</b>? Did it appear to be interference? </p><p><b>SWINNEY</b>: "Yeah. I think they just missed the call. It happens. I thought it was pretty clear."</p><p><b>Q</b>: Talk about the play of <b>Jackson Carman</b> stepping up. What did you see later when you reviewed the tape?</p><p><b>SWINNEY</b>: "I was proud of Jackson. He stepped in there and played several snaps for us. He did a really nice job. He's a guy who has a bright future. He's still a maturing player. If he will stay committed to his development, he certainly has a high, high, high ceiling. He can be special. That was great experience for him. He performed well. Really proud of him."</p>
</div>
<h3 class='article-heading'>More Nike CLEMSON apparel available!</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>More Nike CLEMSON apparel available, plus additional 20% off on some items in the Tiger Fan Shop!</p><p>Click <a href="http://www.rivalsfanstore.com/COLLEGE_Clemson_Tigers_Nike">HERE</a> to see all available Nike Clemson apparel!</p><p><a href="http://www.rivalsfanstore.com/COLLEGE_Clemson_Tigers_Nike"><br></a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='http://www.rivalsfanstore.com/COLLEGE_Clemson_Tigers_Nike' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dfb2tif044fibbomqb41)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dfb2tif044fibbomqb41" alt="Dfb2tif044fibbomqb41" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17/printable' site-name='TigerIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":388,"image_id":2357226,"url":"https://lo.primelending.com/adam.reynolds","position":2,"site_id":25,"created_at":"2018-11-04T07:17:30.604-06:00","updated_at":"2018-11-09T19:25:34.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uvb4tp6wtdigvh8ctmjv"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":25,"legacy_id":911,"name":"TigerIllustrated.com","friendly_name":"Clemson","annual_discount":null,"subdomain":"clemson","primary_color":"e75301","secondary_color":"7c0491","font_color":"ffffff","short_name":"clemson","maple_ncaaf_team_id":1,"maple_ncaaf_endpoint":"ncaaf/teams/ccl","maple_ncaab_team_id":120,"maple_ncaab_endpoint":"ncaab/teams/cbg","maple_college_id":1,"google_analytics_id":"UA-81752413-1"}' twitter-feed='{"id":25,"site_id":25,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:46.932-06:00","updated_at":"2016-02-01T12:24:46.932-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17/printable' site-name='TigerIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733085', 'https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Swinney's Sunday Teleconference";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='doubleClickCampaignController as ctrl' ng-init='ctrl.init("rvlsartc", "clemson", 1981892, null)'>
<iframe frameborder='0' height='1' src='{{ ctrl.sourceUrl }}' style='display:none;' width='1'></iframe>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":382,"image_id":2357228,"url":"https://yourpie.com/stores/clemson/","position":1,"site_id":25,"created_at":"2018-10-02T12:28:44.132-05:00","updated_at":"2018-11-09T19:25:58.509-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/e3jkidzb5kfgfbgbkjzc"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://clemson.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733085",
    c7: "https://clemson.rivals.com/news/swinney-s-sunday-teleconference-17"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fclemson.rivals.com%2Fnews%2Fswinney-s-sunday-teleconference-17&c5=2022733085&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
